German English French Italian Portuguese Spanish

Kommentare, Bugs melden

API-KEY
Nach Prüfung habe ich festgestellt, das für neue Domains, bzw. Domains die in der Vergangenheit noch keine eingebundene Google map hatten, ab sofort ein API-Key erforderlich ist!

Kommentare  

0 #474 Thorsten 2017-05-30 11:33
zitiere Christoph:
bei mir erscheint sowohl im Front, als auch im Backend
"Hoppla! Ein Fehler ist aufgetreten.
Google Maps wurde auf dieser Seite nicht richtig geladen.


Bei mir das gleiche Problem. Trotz API-Key, bekomme ich nur diese Fehlermeldung.

Ich benutze Joomla 3.7.2
Zitieren
0 #473 Zurücksetzen 2017-05-28 13:59
zitiere Petra:
zitiere Zurücksetzen:
zitiere Petra:
zitiere Petra:
zitiere Petra:
[quote name="Zurücksetzen"][quote name="Petra"]Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...und im Backend sieht die Karte auch ordentlich aus. Genau das Gleiche ist beim Modul: http://www.tc-uhwiesen.ch/go/index.php/about-our-club/about-our-club-2



Verschiedene Browser versucht? ADD-Blocker der da eingreift?


Verschiedene Browsers versucht, auch Apple-Devices. Überall das Gleiche:-(


Mal ein anderes Template aktivieren. Letzte Idee... ;-)
Zitieren
0 #472 Petra 2017-05-28 13:30
zitiere Zurücksetzen:
zitiere Petra:
zitiere Petra:
zitiere Petra:
[quote name="Zurücksetzen"][quote name="Petra"]Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...und im Backend sieht die Karte auch ordentlich aus. Genau das Gleiche ist beim Modul: http://www.tc-uhwiesen.ch/go/index.php/about-our-club/about-our-club-2



Verschiedene Browser versucht? ADD-Blocker der da eingreift?


Verschiedene Browsers versucht, auch Apple-Devices. Überall das Gleiche:-(
Zitieren
0 #471 Zurücksetzen 2017-05-28 12:48
zitiere Petra:
zitiere Petra:
zitiere Petra:
[quote name="Zurücksetzen"][quote name="Petra"]Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...und im Backend sieht die Karte auch ordentlich aus. Genau das Gleiche ist beim Modul: http://www.tc-uhwiesen.ch/go/index.php/about-our-club/about-our-club-2



Verschiedene Browser versucht? ADD-Blocker der da eingreift?
Zitieren
0 #470 Petra 2017-05-28 11:15
zitiere Petra:
zitiere Petra:
[quote name="Zurücksetzen"][quote name="Petra"]Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...un d im Backend sieht die Karte auch ordentlich aus. Genau das Gleiche ist beim Modul: http://www.tc-uhwiesen.ch/go/index.php/about-our-club/about-our-club-2
Zitieren
0 #469 Petra 2017-05-28 11:05
zitiere Petra:
zitiere Zurücksetzen:
[quote name="Petra"]Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...un d im Backend sieht die Karte auch ordentlich aus.
Zitieren
0 #468 Petra 2017-05-28 10:34
zitiere Zurücksetzen:
zitiere Petra:
Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.


Ja, Schlüssel habe ich eingegeben...
Zitieren
0 #467 Zurücksetzen 2017-05-28 07:48
zitiere Petra:
Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss

Hast Du den API-Schlüssel eingegeben? Ich bekomme das gut hin mit den Karten, nur die KML lädt es scheinbar leider nicht.
Zitieren
0 #466 Petra 2017-05-28 07:25
Hallo -
Leider wird mir meine Map im Artikel partout nicht angezeigt, hat jemand eine Idee wieseo?!
http://www.tc-uhwiesen.ch/go/index.php/about-our-club/anfahrt

Danke und Gruss
Zitieren
0 #465 Zurücksetzen 2017-05-24 15:59
Schön wäre ein Knopf, der die Karte einfach zurücksetzt. Wie nach einem Nachladen der Seite, eben ohne diese neu laden zu müssen.

Wenn der User anständig gezoomed und verschoben hat und total lost ist, einfach auf Urzustand setzen.

Nur so mal als Idee! ;-)
Zitieren
0 #464 KML 2017-05-24 15:00
Hi,
danke für das tolle Werkzeug, leider bekomme ich die KML nicht geladen. Habe bisher des Werkzeug von Mike R. benutzt, dass funzt aber nicht mehr.
So weit bin ich schon mal: http://www.main11er.de/index.php/startseite/for-testing
Aber der "track" wird leider nicht angezeigt!

Was mache ich wohl falsch?

Gruß aus Mannheim,

Robert
Zitieren
0 #463 Retired Version 2017-05-16 09:23
Hallo
Ich verwende Version 4.2.3 und bekomme immer folgende Meldung auf der Konsole:

"Google Maps API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retired-version"

Was kann ich da machen?
Urs
Zitieren
0 #462 TJ 2017-05-04 10:21
Hallo,
bei der Version 4.2.3 lässt sich der Text bei den Markern im Editor Fenster nicht speichern. Eine Idee woran das liegen könnte?
Zitieren
0 #461 Heike Butschkus 2017-04-12 14:08
Hallo Andy,
in welcher Reihenfolge muss ich vorgehen, dass bei einem gesetzten Marker das Infofenster geöffnet bleibt? Ich habe alle Felder ausgefüllt, den entsprechenden Text im Infofenster eingetragen. Im dritten Tab "Option Info Fenster" Infofenster geöffnet angegeben und Speichern geklickt und trotzdem bleibt das Fenster nicht geöffnet. Danke im Voraus, Gruß Heike
Zitieren
+2 #460 Christoph 2017-03-05 15:42
bei mir erscheint sowohl im Front, als auch im Backend
"Hoppla! Ein Fehler ist aufgetreten.
Google Maps wurde auf dieser Seite nicht richtig geladen. Technische Details dazu entnimmst du der JavaScript-Konsole."
Trotz api key erst wird die Karte kurz angezeigt dann die Meldung
Joomla 3.6.5
Zitieren
0 #459 Christian 2017-02-19 18:47
Hallo,
Für meine Internetseite habe ich das Tooltip-Plugin installiert, ich finde das sehr sehr hilfreich!!
Großes Lob an den Entwickler!
Leider verträgt es sich wohl nicht mit dem Template der Seite.
Ich nutze Joomla 3, Template "Loggian2".
Die Standard-Templa tes "protostar" und "beez3" zeigen das Tooltip-Fenster auch an.
Gibt es hier eine Lösung?
Danke vor und Gruß
Zitieren
0 #458 Andreas Albrecht 2017-01-02 17:53
Hallo Andy!
Leider bringt die Komponente Google Landkarten in der neuesten Version bei mir die Fritzbox zum Absturz. Und zwar nachdem ich in den Karteneditor gewechselt bin. Wenn ich auf Schließen gehe, rödelt er ewig rum. Zum Schluss kommt dann eine Fehlermeldung, dass der Server nicht mehr antwortet. Ich nutzte Joomla 3.6.5. Any idea? Gruss. Andreas
Zitieren
0 #457 Jens 2016-12-15 14:04
Hallo,
danke für das tolle Plugin,
leider mag mein Editor den Button zum Integrieren der Karten nicht anzeigen - aktuelle Joomla Version 3.6.5

Woran mag das liegen?
Zitieren
0 #456 Stefan 2016-12-14 12:08
Hallo,
ich möchte einen neuen Marker mit der Adresseingabe platzieren - leider funktioniert das nicht. Gebe ich Koordinaten ein, klappt es. Was mache ich falsch?
Mit besten Grüßen
Stefan
Zitieren
0 #455 Michael 2016-11-30 18:28
Hallo,

ist es angedacht dass man eigene Tracks in KML Format mit der Anwendung hochladen kann? Die Einbindung über URL ist weniger komfortabel :-)

Danke für die Antwort.

VG Michael
Zitieren
0 #454 Komp. nicht gefunden 2016-11-20 07:04
Hallo
ich habe mein Joomla von 2,5 auf Version 3.6.4 hochgezogen und in dem Zuge auch die maps Komponente geupdatet. Leider kommt jetzt im Backend immer Fehler 404 Komponente wurde nicht gefunden. Komplette Deinstallation der Komponte und neue installation blieb erfolglos.

Woran kann das liegen?

Grüße
Rolf
Zitieren
0 #453 Elo 2016-10-31 18:06
Ich kann aus irgeneinem Grund die Karte nicht bearbeiten. Ich sehe auch keinen Marker, kReise oder Rechecke zu setzen.
Zitieren
0 #452 Andy Thielke 2016-09-28 18:28
zitiere ratmole:
ratmole
Hallo,
schöne Komponente, probiere sie gerade ausführlich aus.
Leider weigern sich FF 49.0.1 und IE 11.0.35 die Karten anzuzeigen und es gibt nur den Kartenrahmen mit googlemaps Bild/Logo drin, Edge und Chrome zeigen die Karten an - meistens jedenfalls.
Joomla 3.6.2, Google Maps Landkarten 4.2.3
Ich habe den Fehler erst beim flashplayer, dann bei Kaspersky gesucht - bisher ohne Erfolg.
Irgendeine Idee?
Danke
ratmole


Hallo,
die Karten werden per HTML und JavaScript erzeugt und dargestellt. So das etwaige Browser Plugins keinen Einfluss auf die Darstellung haben.
Binde mal eine Karte im Secure View Modus (IFrame) ein.
Lese dazu den Doku Artikel 13.1.
Wenn Du trotz dem nicht weiterkommen solltest poste mal einen link. Dann schau ich mal....
Gruß,
Andy
Zitieren
0 #451 ratmole 2016-09-27 15:38
ratmole
Hallo,
schöne Komponente, probiere sie gerade ausführlich aus.
Leider weigern sich FF 49.0.1 und IE 11.0.35 die Karten anzuzeigen und es gibt nur den Kartenrahmen mit googlemaps Bild/Logo drin, Edge und Chrome zeigen die Karten an - meistens jedenfalls.
Joomla 3.6.2, Google Maps Landkarten 4.2.3
Ich habe den Fehler erst beim flashplayer, dann bei Kaspersky gesucht - bisher ohne Erfolg.
Irgendeine Idee?
Danke
ratmole
Zitieren
0 #450 S.Boehmert 2016-09-23 11:13
zitiere Andy Thielke:

Beachte auch wenn Du HTTP-Verweis-URLs als Schlüsseleinschränkung festgelegt hast das unterseiten mit einbezogen sind.
z.b. *.joomla-24.de/*
Das beinhaltet z.b. das eine subdomain oder www vorangestellt sein kann oder auch nicht und alle nachfolgenden Unterverzeichnisse.
Den Fehler genauer kannst du über eine console vom Browser auslesen.
Andy

Danke Andy. Ich habe keine Einschränkung definiert.
Habe das Update erstmal zurückgenommen weil ich aktuell weder Zeit noch Lust habe zu debuggen.
Grüße
S.
Zitieren
0 #449 Andy Thielke 2016-09-21 16:27
zitiere S.Boehmert:
Nach update auf 4.3.2 (Joomla 3.6.2) gibt es im Frontend statt der Karte wieder die Oops Message.
Trotz gültigem Api Key :-(


Hallo,
diese Message wird von Google Map generiert und zur Anzeige gebracht.
Es gibt natürlich noch einige mehr Gründe als der API Key. Aber es ist der Wahrscheinlichs te. Da Google diesen vor einige Monaten wieder für "Nichtbestands- Anwender" zwingend eingeführt hat.
Beachte auch wenn Du HTTP-Verweis-UR Ls als Schlüsseleinsch ränkung festgelegt hast das unterseiten mit einbezogen sind.
z.b. *.joomla-24.de/*
Das beinhaltet z.b. das eine subdomain oder www vorangestellt sein kann oder auch nicht und alle nachfolgenden Unterverzeichnisse.
Den Fehler genauer kannst du über eine console vom Browser auslesen.

Andy
Zitieren
0 #448 S.Boehmert 2016-09-21 13:07
Oops ein Dreckfuhler...
4.3.2 = 4.2.3
Zitieren
0 #447 S.Boehmert 2016-09-21 13:05
Nach update auf 4.3.2 (Joomla 3.6.2) gibt es im Frontend statt der Karte wieder die Oops Message.
Trotz gültigem Api Key :-(
Zitieren
+1 #446 Andy Thielke 2016-09-17 14:04
zitiere Thorsten H.:
Wie kann ich im Karteneditor die von mir geschriebenen Mouseover Elemente speichern? Sobald ich oben auf Speichern klicke, ist der Text wieder weg und nicht übernommen.

Wahrscheinlich sehe ich nur den Wald vor lauter Bäumen nicht.



Hallo Thorsten,
ist tatsächlich ein Fehler im Programm, sind also nicht immer die Bäume schuld! ;-)
Schau mal in 1-2 Tagen im Download rein. Neue Version drüber installieren und dann gehts es.
Andy
Zitieren
0 #445 Thorsten H. 2016-09-17 06:35
Wie kann ich im Karteneditor die von mir geschriebenen Mouseover Elemente speichern? Sobald ich oben auf Speichern klicke, ist der Text wieder weg und nicht übernommen.

Wahrscheinlich sehe ich nur den Wald vor lauter Bäumen nicht.
Zitieren
0 #444 Sascha 2016-09-16 19:51
zitiere Sascha:
Ich hab wahrscheinlich eine Frage, die bereits 20 mal kam. Ist es möglich, eigene Marker zu integrieren? Und wenn ja, wie stelle ich das an?


Tja die Doku ist zu gut. Frage hat sich soeben erledigt.
Zitieren
0 #443 Sascha 2016-09-16 19:49
Ich hab wahrscheinlich eine Frage, die bereits 20 mal kam. Ist es möglich, eigene Marker zu integrieren? Und wenn ja, wie stelle ich das an?
Zitieren